Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird causing 'staggering' of text input

  • 2 replies
  • 1 has this problem
  • 15 views
  • Last reply by snp227

more options

Windows 10, version 1909. Text input is delayed with Thunderbird loaded. Default theme enabled, no extensions.

All Replies (2)

more options

Do you have hardware acceleration enabled in Options/General/Indexing? If you do, uncheck the box, restart TB, and see if it makes a difference.

Helpful?

more options

Hardware acceleration was enabled; I have disabled it and will reply further if the issue is not resolved. Thank you for taking the time to reply.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.