Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

error message pops up when i try access a bookmark.

  • 2 replies
  • 1 has this problem
  • 4 views
  • Last reply by daniel.v

more options

hi,

i have been experiencing an error message when i try access a web page, "The service is unavailable.", that i use all the time.

i tried access this page on other browsers and on my phone and the web page is up and running. the strange thing is that i use this page everyday, i havent changed any of my settings and all the other pages i use are working fine.

kindly advise how to fix this.

kind regards Daniel V

Attached screenshots

All Replies (2)

more options

Hi, does it work if you enter the address manually rather than from a bookmark? If it does, delete the old one and create a new one.

Try turning off 'Enhanced Tracking Protection' for that site by clicking the shield icon at the left-hand end of the address bar while the page is loaded - Enhanced Tracking Protection in Firefox for desktop.

If that doesn't help, disable any ad blocker you may be using then reload the site.

Try deleting ALL references to the website in question. To do that, open the 3-bar menu > Library > History, then click the Show All History link at the bottom of the list to open the History-library window. Search for the website you want to clear by typing its name in the Search History field in the top-right corner. Now in the search results, right-click on the site you want to remove, and select Forget About This Site. (Browsing and download history, cookies, cache, active logins, passwords, saved form data, exceptions for cookies, images and pop-ups for that site will be removed). Give it a few minutes to complete the deletion, then try the site (not from an old bookmark) again. More - Delete browsing, search and download history on Firefox.


Hold down the Shift key when you start Firefox to start in Safe Mode. More - Troubleshoot Firefox issues using Safe Mode.

If it works in Safe Mode, disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions, then restart Firefox; now if it's still OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Helpful?

more options

hi Guys,

thank you for the replies. unfortunately the problem isnt fixed.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.