Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't Connect to a service (Nextgen Connect Admin) from browser, including Firefox (PR_CONNECT_RESET_ERROR)

  • 1 reply
  • 1 has this problem
  • 1 view
  • Last reply by FredMcD

more options

I installed the latest version of NextGen Connect (3.10.0) from https://www.nextgen.com/products-and-services/nextgen-connect-integration-engine-downloads onto a Centos 8 VM.  It is up and running; but, when I try to go to the webadmin tool in a browser, from a workstation, it won't connect.  In the case of Firefox, I get the following. I have version Firefox 84.0.2 installed on both the servers and the workstation.

Secure Connection Failed

An error occurred during a connection to x.x.x.x:8443. PR_CONNECT_RESET_ERROR

Searching for this error indicates it could be caused by security software (Bitdefender Total Secruity).  I disabled all modules in my security software and tried again. I still get the error.

Note that I don't have this issue when I access the webadmin tool from a browser on the machine where the service is installed as well as from a machine on the network where the service is installed.  

Can you tell me how to address this issue?  Any assistance will be greatly appreciated.


Thanks,

Mike

All Replies (1)

more options

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.