Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox Zoom

  • 3 replies
  • 1 has this problem
  • 12 views
  • Last reply by Scribe

more options

Hallo. First...my english is not so good, hope you understand me :-) My Firefox zooms to 80% automately sometimes.

All Replies (3)

more options

Hi, you can set a default zoom level for all sites (such as 100%), but you can also change the zoom level on each site by using the Ctrl and + key or Ctrl and - key, if you prefer you can instead use the zoom controls, which will be remembered for every time you visit that site, so that might be why Firefox sometimes zooms to 80%. More - Font size and zoom - increase the size of web pages.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Helpful?

more options

Hi, How can i stop firefox remembering?

Helpful?

more options

You can try this: Type about:config into the address bar, press Enter and accept any warning, then copy and paste the following into the search box browser.zoom.siteSpecific Now on the search result, click the Toggle button at the right-hand end to change from True to False. You may have to restart Firefox to implement the change. Now only the zoom level on that tab should be remembered.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.