Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Updates disabled by your system administrator message appears when attempting to update.

  • 5 replies
  • 1 has this problem
  • 5 views
  • Last reply by cor-el

more options

Is this a Firefox or Win 10 issue? I am administrator and did not disable this feature. Dashboard no longer has options for downloads. Flags, "your browser is being managed by your organisation". When did this happen? Again is this a Firefox or Win 10 issue?

Thanks

All Replies (5)

more options

Helpful?

more options

Thank you for the helpful reply. Before I change any values in the registry... I have navigated to HKEY etc to Policies Firefox. Appears as DisableAppUpdate REG_DWORD 0X00000001(1) Do I delete the entry or just change to(0)

Thanks

Helpful?

more options

Just delete the Mozilla or Firefox folder. So that under Polices there is nothing about Mozilla or Firefox under both HKEY_LOCAL_MACHINE\Policies and in HKEY_CURRENT_USER\Policies

Modified by jonzn4SUSE

Helpful?

more options

Sorry for the update, but I had to boot up my other laptop with Win10 to verify.

Helpful?

more options

What security software do you have?

Note that such an entry is usually added by security software that want to add its root certificate to be able to inspect your internet traffic. Without the imported root certificate you can possibly get an untrusted error message.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.