Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

google meet feature - "change background" is not showing in firefox browser whereas it is showing in chrome

more options

google meet feature - "change background" is not showing in firefox browser whereas it is showing in chrome. I have attached the screenshot of how it looks like in chrome and how it is showing in firefox. please have a look at it.

Attached screenshots

All Replies (6)

more options

Interesting... Yes, I also see the issue in Firefox. Please correct me if I'm wrong, but is this not a case of Google not supporting Firefox? I also see the option there in Edge(built on Chromium). Someone more web savvy will have to answer.

Modified by jonzn4SUSE

Helpful?

more options

Yes initially I posted this same to Google community, but this is their reply.

"Hey Christina, This is Google Chrome Help Community.

I don't think the issue is with Google Meet as it works fine on Chrome. So, it's more like a Firefox issue, you'd better reach out Firefox Support.

Greetings :)"

I too believe that making this feature supporting firefox can be carried out by google. But Not sure.

Helpful?

more options

They said they "think" which means they are not sure. Someone closer to the Dev Team will need to answer. Like that person from the Chrome community, I am from the Firefox community. ;-))

Helpful?

more options

Helpful?

more options

Also, just found this...

Why don’t I have the Change background option?

If you can’t view the Background blur option, you may not meet the following requirements:

   A supported browser version:
       Chrome version M84 or above on Windows, Mac or Linux. Learn how to check your browser version.
       Version M86 or above on Chrome OS. Learn how to upgrade your Chromebook.
       32-bit Chrome on Windows is not supported
   Chrome Hardware acceleration must be enabled.
   Browser must support WebGL 2.0. 

Looks like a Google not supporting Firefox issue to me because Firefox does support WebGL 2.0.

Helpful?

more options

Thanks for the response :)

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.