Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"Getting started" button - unwanted distraction

  • 7 replies
  • 1 has this problem
  • 22 views
  • Last reply by Kangalarue

more options

After the most recent update, I noticed a "Getting started" button on the top left of home page just below the tool bar. It draws my eye and I would really like to get rid of it. None of the getting rid of answers I've seen deal with this sort of thing. Can it be removed? And if so, how? Many thanks, Kitty

All Replies (7)

more options

Screenshot please?

Helpful?

more options

That is probably a bookmark on the Bookmarks Toolbar that might have been added by default. You should be able to remove this bookmark via the right-click context menu or hide the Bookmarks Toolbar if you do not use it (right-click in empty space on the Navigation Toolbar).

Helpful?

more options

Firefox 84 also has a new keyboard shortcut to show/hide the Bookmarks Toolbar: Ctrl+Shift+B

If you were previously using that keyboard shortcut to open the Library window ("Show All Bookmarks"), it changed to Ctrl+Shift+O ("O" as in "Organizer")

Helpful?

more options

I'm sorry I can't take a screenshot: the button is outside the screenshot area. (Above it.) It doesn't appear on the bookmarks menu (the ctrl+shift+O one). It is immediately below the 'go back a page'/'go forward a page' arrows at the top left of the screen.

Helpful?

more options

Like this -- the Bookmarks Toolbar?

Helpful?

more options

Solutions 1) Right-click on the button and select 'Delete' - assumes you want the rest of the content of the Bookmark Bar to remain, and don't actually want the 'Getting Started' button. 2) Drag the button to the right of the Bookmark Bar. When you get to the right, if you have enough bookmarks, you get a drop-down list (may take a second or two to show). Continue to drag until the 'Getting Started' button is over the list, then release it. The rest of the bookmarks on the bar will move left to fill the space. 3) Open your Bookmarks, for instance by clicking on the 'library books' icon then 'Bookmarks' then at the bottom of the list 'Show All Bookmarks'. Also available with the key combination Ctrl Shift O (Also, see the reply from jscher2000). Select the Bookmarks Toolbar, then drag the bookmarks around until you are happy with them. Loads more ways to deal with this, hopefully one of the above will do. Screenshots Firefox has screenshot capability, but so do many operating systems. Windows: Start | Windows Accessories | Snipping Tool (they want you to use the new version in Windows 10, Start | Snip & Sketch) I included a 'snip' from my system. (Not sure why 'Getting Started' is showing a default image). Hope this covers everything

Helpful?

more options

Thank you all for partial help. I can take screenshots but the area covered excludes the bookmarks bar. I didn't realize that was (italics) the bookmarks bar! I don't have any bookmarks in it. I prefer to get them up with Ctrl+Shift+O. I don't actually want the bar there at all. I tried the right click and 'delete' but that gave me a whole lot of words in small type that I don't want. (I like a silent Firefox and if I see a word it sounds in my head.) Ah-ha! I tried the trusty right-click on the little words and got a menu with a box for bookmarks bar that was ticked. I have un-ticked it and all is now well! Many, many thanks! Best wishes, Kitty

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.