Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't see input areas and pictures in browser.

  • 8 replies
  • 1 has this problem
  • 8 views
  • Last reply by Lee

more options

I am having a problem seeing input fields and pictures on web pages. I am not sure who it happened. Any ideas?

Attached screenshots

Chosen solution

Got it! It was an add-on "Font Contrast". Disabled it and everything is fine.

Read this answer in context 👍 0

All Replies (8)

more options

.....

Modified by jonzn4SUSE

more options
more options

The top web page image is from: https://webmasters.stackexchange.com/questions/132497/getting-html-includes-to-work-with-xampp

Another examples is: https://kowalczyk.me/change-default-kernel-in-ubuntu-18-04/ All the code has a deep dark grey background.

more options

Make sure you haven't enabled a High Contrast theme in the OS settings.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Also check the default colors that are used when a webpage doesn't specify their own colors.

more options

It didn't work.

more options

Chosen Solution

Got it! It was an add-on "Font Contrast". Disabled it and everything is fine.