Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to stop Firefox from refreshing pages every few seconds

  • 2 replies
  • 1 has this problem
  • 28 views
  • Last reply by cor-el

more options

Firefox reloads/refreshes the pages that I am on every 15-20 seconds. How to I stop this?

Firefox reloads/refreshes the pages that I am on every 15-20 seconds. How to I stop this?

All Replies (2)

more options

Hi Milena,

In you adres bar copy paste the following: about:config

The browser might warn you to proceed with caution, accept this and continue (if not you can proceed to the line below).

Copy paste the following: accessibility.blockautorefresh

See if this option is set to True. If it is set on true toggle the button on the right and check if the value has changed to false.

If the above doesn't help, please provide more detailed information.

Regards,

Shred

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window