Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

emails not sync-ing

  • 2 replies
  • 1 has this problem
  • 15 views
  • Last reply by Toad-Hall

more options

i used to synchronize emails from gmail. but the synchronization stopped working since 28Nov. No error messages appeared and the thunderbird software is up-to-date. pls help, thanks!

i used to synchronize emails from gmail. but the synchronization stopped working since 28Nov. No error messages appeared and the thunderbird software is up-to-date. pls help, thanks!

All Replies (2)

more options

If you use POP or IMAP and 'Authentication Method' is 'Normal Password': Gmail could be deliberately blocking you. Logon to webmail account and reselect 'less secure apps' https://support.google.com/accounts/answer/6010255?hl=en

If you have an IMAP account and 'Authentication Method' is 'Normal Password': I suggest you consider changing the 'Authentication Method' to 'OAuth2' Also change the gmail 'Outgoing Server (SMTP) 'Authentication Method' to 'OAuth2'

Now check you have cookies enabled: In versions 78* or later:

  • Select 'Menu app icon' > 'Options'
  • In 'Options/Preferences' left Pane select Privacy & Security
  • Select checkbox 'Accept cookies from sites'

then restart Thunderbird.

Gmail will prompt you to logon using normal password to authenticate it really is you to allow Thunderbird access to your account.

more options

If already set up to OAuth2 but you get an error message: Check the text in "User name" in the Account Settings > Server Setting page. I.E, instead of "xxx@gmail.com", do you see "xxx@gmail.comxxx@gmail.com"? If yes, edit so it shows correct email address. Restart Thunderbird.