Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird stopped synchronising with mail server including hotmail and gmail

  • 3 replies
  • 2 have this problem
  • 53 views
  • Last reply by Jean-Marc

more options

Several people I know have called me with the same problem, all in the afternoon of the 30th of november.

Thunderbird sends mail and gives error mail cannot be save in the sent folder, but does not receive mail, not from private imap server, hotmail nor gmail. (has done for at least the past 10 years)

Updated the 64 bit windows 10 to the latest version with no avail, also in safe mode, no go (with thunderbird 78 and 84b)

Could this be because of a security certificate running out of date?

More than 6 different pc have this problem all in the afternoon of the 30th of November and othe pc are still synchronising, question is why?

Chosen solution

I spent more than half a day looking for topics about that problem... And the solution was in this forum! I will now know where to look, many thanks.

Read this answer in context 👍 0

All Replies (3)

more options

If you are using ESET/NOD32 security/AV then probability is very high it is causing your problems. According to ESET forums, you should temporarily disable SSL on ESET until they solve the problem per https://support.eset.com/en/kb3126-disable-ssl-filtering-in-eset-windows-products?ref=esf - the problem is being reported by dozens of users https://forum.eset.com/topic/26517-problems-with-thunderbird-and-imaps/ https://forum.eset.com/discover/

You might also inform them of your difficulty.

Helpful?

more options

Ok thank you Wayne, it is the eset antivirus certificate that was at fault.

This is the solution for others who have the same problem:

Fix: 1, Make sure that Thunderbird is not running (ie. its process doesn't appear in the Task manager), or reboot the machine. 2, Disable SSL filtering in the advanced ESET setup and click OK. 3, Re-enable SSL filtering in the advanced ESET setup and click OK. 4, Launch Thunderbird.

Helpful?

more options

Chosen Solution

I spent more than half a day looking for topics about that problem... And the solution was in this forum! I will now know where to look, many thanks.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.