Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

when a new message arrives, account is not BLUEd and BOLDed, and it doesn't show (#) indicating new unread message

  • 3 replies
  • 1 has this problem
  • 5 views
  • Last reply by out-glare

more options

Hello, I am running 5 different email accounts from my Thunderbird, 3 gmails, 1 school, and 1 hotmail. My primary email that I use (which is on top) is a gmail. When I receive an email to those 5 accounts, only 4 of the accounts become BLUE BOLD and also show the (#) the number of new unread email received. The problem is that my main email (which is a gmail) does not turn Blue (stays black) and does not show the (#) of new unread email.

And when I click on the account's inbox, the other 4 accounts show the new unread message as being BOLD, as it should be. However, in my main gmail account, the new unread email is NOT bolded.

So in my main gmail account, I never really know if there is a new email unless I specifically open that inbox and scroll all the way down by descending date every single time.

Is there some setting that I messed up on? I"m not sure what to do. I'm enclosing 2 jpgs for reference.

Thanks for your help,

Attached screenshots

Chosen solution

No, not in my case. I can also check email from my phone, but i don't have auto sync on, so I only get new messages when i refresh.

So the pics I included were right after I sent it from another email account (that is not one of the accounts on Thunderbird) from my browser, and I could see the 4 email accounts get the BLUE BOLD(#) right away, but not my main email.

Thanks for the suggestion though,

Read this answer in context 👍 0

All Replies (3)

more options

The simplest explanation is that the message has been read on another device, such as a phone, that accesses the same IMAP account. Possible?

Helpful?

more options

Chosen Solution

No, not in my case. I can also check email from my phone, but i don't have auto sync on, so I only get new messages when i refresh.

So the pics I included were right after I sent it from another email account (that is not one of the accounts on Thunderbird) from my browser, and I could see the 4 email accounts get the BLUE BOLD(#) right away, but not my main email.

Thanks for the suggestion though,

Helpful?

more options

I just solved it -- the problem wasn't Thunderbird, but gmail. So I opened 2 different gmails on 2 different browsers and checked one by one.

In my gmail, I had filters that would "mark as read" for TO, FROM, and SPAM "@" ---(so for everything) I did this a long time ago, because I was using multiple machines (some not mine) to check email and I was getting annoyed by the "unread" bold, or something like that. I don't remember exactly. This was like 15 years ago.

But my thunderbird was working fine for a long time showing UNREAD properly , and I didn't change any settings. I've only had this issue for less than a year, so maybe there was some change that was made by Google and/or Mozilla.

So anyways, I deleted my filters in gmail, and everything's working properly.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.