Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google Messages for Web completely blank after modifications in Firefox Options

  • No replies
  • 1 has this problem
  • 75 views
more options

I made the following changes

  • Disable "Recommend extensions as you browse"
  • Disable "Recommend features as you browse"
  • Disable "Top Sites"
  • Disable "Recommended by Pocket"
  • Disable "Highlights"
  • Made @google the only search shortcut
  • Set "Send websites a “Do Not Track” signal that you don’t want to be tracked" to always
  • Cleared all cookies and site data.

Permanent Private Browsing Mode is on. https://messages.google.com/web/ is a completely blank page. I have no idea how any of these changes could have caused it to fail.

I made the following changes * Disable "Recommend extensions as you browse" * Disable "Recommend features as you browse" * Disable "Top Sites" * Disable "Recommended by Pocket" * Disable "Highlights" * Made @google the only search shortcut * Set "Send websites a “Do Not Track” signal that you don’t want to be tracked" to always * Cleared all cookies and site data. Permanent Private Browsing Mode is on. https://messages.google.com/web/ is a completely blank page. I have no idea how any of these changes could have caused it to fail.
Attached screenshots