Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot Maximize Windows without a Massive Border of White Dead Space and Forced Resolution Change

more options

I restarted my pc last night, and when I opened today I was met with the following issue. Whenever I maximize a window on my primary monitor (3-monitor display), it goes full-screen but only shows a portion of the content. It brings with it a huge white border (pictured in screenshot) that registers as a portion of the desktop (or perhaps just not as a portion of the window). By that I mean that when I click in it, it is as though I am clicking out of the window and onto whatever app or object is operating behind the Firefox window.

Changing the zoom does nothing. It just adjusts the size of the display within that same limited portion. Strangely, when I drag the window onto the second or third monitors, it will maximize without issue. Returning the window to the primary monitor, however, recreates the issue. When in this mode, I cannot access the menu nor tool bars. My only way to manipulate the window is to right click in my taskbar, "restore" to a non-maximized state and work from there. When not maximized everything functions normally.

I disabled all add-ons and plugins, but the issue persists. I have no fullscreen background applications which should be affecting the application or its resolution. When I launch, in safe mode, it is better. I can maximize. The border is still present, but I am able to access the menu functions with the alt key. My software version is current. The drivers for my GPU are current.

Again, this issue happened overnight with no changes on my part whatsoever. I shut my pc down after a day of work. I booted up today to resume work, but I am unable to do so until I can solve this issue. Any advice is greatly appreciated.

Attached screenshots

All Replies (1)

more options

I tried disabling hardware acceleration, but it had no effect on the issue.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.