Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Background v78

  • 4 replies
  • 1 has this problem
  • 97 views
  • Last reply by Toad-Hall

more options

Hello,

Thunderbird just updated itself to v78 and f-d the theme I already had in black.

Does anyone know How to change dark background in message composing which is clearly a mess ?

Thx !

Chosen solution

Obviously a dark theme will use a dark background.

To change the background to eg: White in the area where you compose emails do the following:

Menu app icon > Options select 'Composition' Under the 'HTML STYLE' section Background colour: click on the dark rectangular colour box and choose a 'white' colour from the colour selection, then click on OK.

Open a new 'Write' message to see effects.

Read this answer in context 👍 1

All Replies (4)

more options

Chosen Solution

Obviously a dark theme will use a dark background.

To change the background to eg: White in the area where you compose emails do the following:

Menu app icon > Options select 'Composition' Under the 'HTML STYLE' section Background colour: click on the dark rectangular colour box and choose a 'white' colour from the colour selection, then click on OK.

Open a new 'Write' message to see effects.

Helpful?

more options

Toad-Hall said

Obviously a dark theme will use a dark background.

Nope, An editor keep the background as it is reproduced (see Microsoft Office, Adobe suites,... etc) or most of the items cannot be seen properly.


Disabling the 'User reader's default colors' in Tools>Options>Composition>HTML Style indeed fixed the problem.

Thanks !

Helpful?

more options

I would like to have the dark theme all over Thunderbird: right now the windows on the bottom right (the one containing the content of the selected email) still has white background and dark words... how can I apply the dark theme also to that panel?

Helpful?

more options

g.peruginelli Your query/comment has nothing to do with the question posted and so the 'Chosen Solution' will not assist you. You would be best assisted to ask your own question rather than ask the postee of question for help when you are discussing a different topic from the question. You will also get the attention of everyone viewing the posted questions.

But in this instance please try this: Menu app icon > Options Select 'General' Scroll down to 'Language & Appearance' Click on 'Colours' Set 'Text' and 'Background ' colour as desired. uncheck 'Use System colours' This will effect the 'Message Pane for any email that does not have specific html css code in the email.

To force colours on emails with html css code you need to set the following: Override the colours specified by the content with my selections above: - set to 'Always' - if you set to 'Never' then emails with html css code will continue to display as created. Click on 'OK'

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.