Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

forward emails

  • 20 replies
  • 4 have this problem
  • 499 views
  • Last reply by Toad-Hall

more options

I use version 78.4.0 in windows.

after installing this version when forwarding emails the recipient does not receive the content of the email

All Replies (20)

more options

Is the message forwarded inline or as an attachment? Is the content missing when you view it in your Sent folder? If it's sent as an attachment, the recipient may not enable inline display of attachments.

Helpful?

more options

the message is forwarded inline.

the content I can see in my sent messages.

this problem only begin to appear since the update was made

Helpful?

more options

Try forwarding the message as an attachment (from the message right-click menu), and see if the recipient can open it, especially if the message has embedded, instead of attached, images.

Helpful?

more options

I emailed as you told me and the email was rejected with the following error:


This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:

 email@email.com
   This message has been rejected because it has
   a potentially executable attachment "Re: Fw: email.eml"
   This form of attachment has been used by
   recent viruses or other malware.
   If you meant to send this file then please
   package it up as a zip file and resend it.


Reporting-MTA: dns;

Action: failed Final-Recipient: rfc822;email@email.com Status: 5.0.0


ForwardedMessage.eml

Helpful?

more options

I have the same problem after updating to 78.4.0

When I forward the message as an attachement the recipient(s) can see the content.

Before updating, the same recipients could see the content. This only happen to recipients not using thunderbird.

Helpful?

more options

tribilin said

I emailed as you told me and the email was rejected with the following error: This message was created automatically by mail delivery software. A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed: email@email.com This message has been rejected because it has a potentially executable attachment "Re: Fw: email.eml" This form of attachment has been used by recent viruses or other malware. If you meant to send this file then please package it up as a zip file and resend it.

There's no fault on your end if the receiving server blocks eml attachments, so just save the message as an eml (Ctrl+S), add it to a zip and attach the zip. It might be that the same blocking is being applied even if you forward the message inline, possibly because the content contains remotely-hosted images, which some services think is spam.

Try forwarding a message with just text and see if it works.

Helpful?

more options

I forwarded plain text type and received by the recipient correctly.

I attached the .zip file and was received but the content of the email does not appear

Helpful?

more options

re :I attached the .zip file and was received but the content of the email does not appear

They would need to save attachment to their computer and then unzip the file. Then open the .eml file using their email client.

Helpful?

more options

If the recipient can unzip the eml and open it in their mail program, they may still not see embedded images if they have their program set to plain text viewing mode, instead of html (Original HTML in TB).

Helpful?

more options

The recipient is set to see html

The recipient can not see the content of the email

The recipient can see the content if the same message is an attachement

The only thing that has changed was the update to 78.4.0

If anyone can help it would be most welcome!

Helpful?

more options

exactly... just this... what changed was the update and it stopped working as it was

Helpful?

more options

exactly... just this... what changed was the update and it stopped working as it was


pedrosousa.pessoal said

The recipient is set to see html The recipient can not see the content of the email The recipient can see the content if the same message is an attachement The only thing that has changed was the update to 78.4.0 If anyone can help it would be most welcome!

Helpful?

more options

..any news?? We have the same problem as user Tribilin and we don't know where to look for the problem...

Helpful?

more options

It's not a great alternative but I have been doing the following (and need to streamline it): 1. open and copy message body 2. click forward and enter the name 3. delete message body in the forwarded copy 4. paste the copied body into the forwarded email

So far it was worked for me and gets pretty easy after a few

Helpful?

more options

I have the same issue.

- Some emails, not all, cannot be forwarded with their contents. The header gets forwarded (Subject, Date, From, etc), but not the email itself.

- If I look at the "Sent" folder on Thunderbird, it considers that the whole email has been forwarded. However, if I connect directly to my Exchange provider's webmail, the same email in the "Sent" folder only has the header, and not the content of the email.

- As a further point of "strangeness", if I forward it to someone using Thunderbird, that person will receive the full email, even though it appears truncated in the "Sent" folder on the server.

Does this help narrow down the issue?

Cheers

Helpful?

more options

I have the same issue. Email content that is either forwarded or replied to is received with only the header showing in Outlook (web or phone). Even if it is sent to myself (same account). This has happened only since the upgrade this fall (i.e. about a month or two). Moreover, not all my recipients have the problem, including ones that use Outlook (though they may be using the app not the web version).

I really would like a proper solution to this as it is annoying to have to remember who I need to treat differently when I reply or forward.

Helpful?

more options

The issue seems to have been fixed with version 78.6.0 for me.

Helpful?

more options

Indeed it does seem to be resolved! Thanks for the notice.

Helpful?

more options

This is NOT a reply. This is a question. How do I send or forward emails to more than two people?. When I try, the first two names are printed in black but when I enter name three the print changes to red (including number two) so I can only send it to one recipient. Peter Cole.

Helpful?

more options

cole_ann said

This is NOT a reply. This is a question. How do I send or forward emails to more than two people?. When I try, the first two names are printed in black but when I enter name three the print changes to red (including number two) so I can only send it to one recipient. Peter Cole.

Your question is different from the the issue "when forwarding emails the recipient does not receive the content of the email".

You should be asking your own question as it is a different issue and it is possible the information so far in this specific question will not assist you nor your comment offer help to this question.

Please read info at this link regarding addressing an email to see if it points to a clue as to whether you are doing something incorrectly . If that information does not help then please create a new question as people who reponded previously to this question do not need to bombarded with a load of emails regarding your issue.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.