Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

TB hanging up after update when deleting or doing other tasks

  • 1 reply
  • 1 has this problem
  • 2 views
  • Last reply by Wayne Mery

more options

Not sure if my initial post went to correct product. It says ALL. Also, when I went to look at message in profile, 1/2 of it was missing at end.

Here it is again:

I posted before about what seemed to be a graphics problem. That was corrected, but I now have other problems. All of this since the 78.4 'update'.

Main one, is TB hanging up when I try to delete a message using either DEL key or pulldown menu. Just get rotating dots and eventually message saying TB is not responding. At other times, doing random tasks, like just trying to open a message, TB will do same - hang up and stop working. I have to close it down from Taskbar and try again.

I did read and act on the recommendation to delete the trash.msf files for each account. That initially helped, but it is back to doing same again.

This is Lenovo T520 with 8GB ram, Nvidia graphics NVS 4200M

Looking at all the messages here, there are obviously problems with the new version. Why not move everyone back until the release is more stable?

Not sure if my initial post went to correct product. It says ALL. Also, when I went to look at message in profile, 1/2 of it was missing at end. Here it is again: I posted before about what seemed to be a graphics problem. That was corrected, but I now have other problems. All of this since the 78.4 'update'. Main one, is TB hanging up when I try to delete a message using either DEL key or pulldown menu. Just get rotating dots and eventually message saying TB is not responding. At other times, doing random tasks, like just trying to open a message, TB will do same - hang up and stop working. I have to close it down from Taskbar and try again. I did read and act on the recommendation to delete the trash.msf files for each account. That initially helped, but it is back to doing same again. This is Lenovo T520 with 8GB ram, Nvidia graphics NVS 4200M Looking at all the messages here, there are obviously problems with the new version. Why not move everyone back until the release is more stable?

All Replies (1)

more options

Your original posting at https://support.mozilla.org/en-US/questions/1311678 is fine, so I will lock this one.

> Looking at all the messages here, there are obviously problems with the new version. Why not move everyone back until the release is more stable?

Looking at messages here, you would expect to see problems posted - that's part of the purpose, to resolve them.

Several million users are on version 78 successfully, so it's better to move forward than move back.