Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Active Login

  • 2 replies
  • 1 has this problem
  • 15 views
  • Last reply by ravensoe

more options

Hi Firefox,

I have some trouble with Firefox Sync. Since I use 2 laptop 1 month ago my active login always close and must to repeat login. My Firefox setting has auto clear browsing history after I close the browser but I uncheck the active login button. Before that I never meet with this case, even when I use 3 more device.

Regards, Lukman H

Attached screenshots

Chosen solution

Hi Lukman, Firefox recently enabled a new form of protection against first-party tracking cookies. They get purged if you haven't visited the site for 30 days. Firefox computes the last visit date from -- you guessed it -- your browsing history. This purge may happen every 24 hours.

Assuming you want to keep clearing history when Firefox closes, you probably need to turn off this new cookie-clearing feature for now (until they come up with another approach). Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste purge and pause while the list is filtered

(3) Double-click the privacy.purge_trackers.enabled preference to switch the value from true to false

Please let us know whether that solves it for you.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

Hi Lukman, Firefox recently enabled a new form of protection against first-party tracking cookies. They get purged if you haven't visited the site for 30 days. Firefox computes the last visit date from -- you guessed it -- your browsing history. This purge may happen every 24 hours.

Assuming you want to keep clearing history when Firefox closes, you probably need to turn off this new cookie-clearing feature for now (until they come up with another approach). Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste purge and pause while the list is filtered

(3) Double-click the privacy.purge_trackers.enabled preference to switch the value from true to false

Please let us know whether that solves it for you.

Helpful?

more options

Hi jscher2000, thanks for your help. I have tried the method since u wrote this answer and testing for a couple of days. Until this time my active login come to normal, I tried it on another PC too and both work fine.

Thank you

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.