Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Automatic update to Thunderbird 78.4.0 - Can no longer send of receive email

  • 7 replies
  • 4 have this problem
  • 268 views
  • Last reply by neilw20

more options

An automatic update on October 23rd from 68.12.1 to 78.4.0 and I can no longer send of receive email. The error message is:

Sending of the message failed. Peer using unsupported version of security protocol. The configuration related to mail.hiwaay.net must be corrected.

I have used Thuderbird with hiwaay.net for 20 years and would prefer to role back to 68.12.1, the update installed on October 1, if possible. Thank you much! Nancy

Chosen solution

No need to go back and it's not that straight forward these days. The information in the release notes does mention that there was a change in the TLS so that Thundrebird has set the minimum to use the latest version TLSv1.2 There have been several questions over the past couple of months regarding this issue. It is possible the server you are using may not be using up to date protocols. Suggest you just follow the instructions at link below to reset the minimum version.

Read this answer in context 👍 2

All Replies (7)

more options

Chosen Solution

No need to go back and it's not that straight forward these days. The information in the release notes does mention that there was a change in the TLS so that Thundrebird has set the minimum to use the latest version TLSv1.2 There have been several questions over the past couple of months regarding this issue. It is possible the server you are using may not be using up to date protocols. Suggest you just follow the instructions at link below to reset the minimum version.

Helpful?

more options

How to locate the 'Config Editor' button:

  • Menu app icon > Options / Preferences
  • Select 'General'
  • Scroll to the bottom
  • Click on 'Config Editor' button

Helpful?

more options

Worked perfect. Thanks!

Helpful?

more options

Hi - my thunderbird just updated to 78.4 (although the update history says 82.0.2 and the one before that was 81.0.2). I can't see how to send to multiple TO's? In the previous version we could hit enter and a new TO field would pop up to enter the TO email but now when I hit enter, it goes to the subject field. I can see at the top CC and BCC, but I need multiple TO's.

Helpful?

more options

valarcher Your issue is not the same as the question posted. Your issue has nothing to do with the server you use not using the most up to date TLS protocol. This means your issue will not be resolved by the 'Chosen solution'.

When you post a comment in a Question, you are specifically sending an email to the person who posted the original question. They may not appreciate you hyjacking their question about something totally unrelated. They may not be able to help.

In future, if you do not have exactly the same issue then create your own question. But, it is worth checking out the Help Articles as you may find an answer to your issue. In the meantime, please read the information at this link as it will enlighten you :) https://support.mozilla.org/en-US/kb/addressing-email

Helpful?

more options

It didn't solve my problem. I've been searching for more than a week now, also the helpdesk of my provider has been busy at it. In desperation I tried to re-install, this didn't solve it but it turned out that there was an automatic update already installed From the date in the update history I saw that it coincided with the start of my troubles ....

After searching I found this fix, tried it on two different machines no result

Helpful?

more options

Modified by neilw20

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.