Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Audio/Video control

  • 1 reply
  • 1 has this problem
  • 2 views
  • Last reply by TyDraniu

more options

Hi!

referring to: https://support.mozilla.org/en-US/kb/control-audio-or-video-playback-your-keyboard

I don't really need this feature and I have issue with finding any solution. I would like to disable this. Can you tell me how to do this?

Thanks in advance!

Chosen solution

To disable it, enter about:config in the URL bar and set media.hardwaremediakeys.enabled = false.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

To disable it, enter about:config in the URL bar and set media.hardwaremediakeys.enabled = false.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.