Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Writing mails to people

  • 1 reply
  • 1 has this problem
  • 3 views
  • Last reply by sfhowes

more options

When writing a mail, I cannot find, in the line on top, the instruction "contacts" like on my previous computer. How do I reactivate this instruction ? Thanks in advance, Yvafairbo

All Replies (1)

more options

Do you have address autocomplete enabled in Options/Composition/Addressing? Check the box for Local Address Books.

Or do you mean the Contacts sidebar in the Write window? Press F9.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.