Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird 68.12.1 default font too small

  • 3 replies
  • 1 has this problem
  • 202 views
  • Last reply by thermion

more options

I know this question has been asked a hundred times, but the answers I've found are for previous versions (pre-60) of TB. Or they involve adding/changing code.

I recently switched from a 1080p to a 2K display, and now the menu, folder tree, address book, etc. are way too small for me to see comfortably. Message font isn't a problem; I know how to adjust it. Surely Mozilla must have a simple way to increase those system font sizes for folks with higher screen resolutions and less than perfect eyesight, yes?

Chosen solution

Did you try changing the preference layout.css.devPixelsPerPx?

https://support.mozilla.org/en-US/questions/1269361#answer-1254162

Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

Did you try changing the preference layout.css.devPixelsPerPx?

https://support.mozilla.org/en-US/questions/1269361#answer-1254162

Helpful?

more options

Thank you, sfhowes. It did the job :-) Yes, I had tried that previously from a discussion I found on a different website. But he must have left a step out, because it didn't work. Now I'm all set.

Helpful?

more options

Mint 20 on Acer laptop. Suggested solution only appears to increase line spacing. No discernible difference in the text itself. System pages (folder contents) are the problem. Have to use "ctrl shift +" to zoom individual mail items to something legible; but it doesn't have any effect on system pages.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.