Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Blocking media autoplay

  • 2 replies
  • 1 has this problem
  • 5 views
  • Last reply by cor-el

more options

Hello. I would like to block all media from autoplaying in firefox. In my web searches, I'm constanly finding things like " Up until version X.XX you could do this, but they changed it and it doesn't work anymore." My question is, Why can't you put a workin set of media blocking tools in, AND THEN LEAVE THEM ALONE ??????

Why doe it ALWAYS have to be "They CHANGED IT AND IT DOESN'T WORK ANYMORE ?????

GRRRRRR !!!!! Regards

All Replies (2)

more options

No, it works right now quite OK.

Helpful?

more options

You can look at media.autoplay prefs on the about:config page to see if these values work for you.

  • media.autoplay.default = 5 [0:allow; 1:blockAudible; 2:Prompt; 5:blockAll]
  • media.autoplay.blocking_policy = 2 []
  • media.autoplay.allow-extension-background-pages = false
  • media.autoplay.block-event.enabled = true

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.