Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Giant media tab appears every time i adjust volume after watching something or listening to music via firefox

  • 2 replies
  • 1 has this problem
  • 24 views
  • Last reply by led.7777

more options

How can i disable it?

Attached screenshots

Chosen solution

To disable it, enter about:config in the URL bar and set media.hardwaremediakeys.enabled = false.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

To disable it, enter about:config in the URL bar and set media.hardwaremediakeys.enabled = false.

Helpful?

more options

Thank you very much!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.