Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

getting rid of 'firefox is playing this'

  • 2 replies
  • 1 has this problem
  • 8 views
  • Last reply by dougjacoby

more options

After an update yesterday, when I change the volume on my pc, I get a large message " Firefox is playing this". How do I lose it?

Chosen solution

You can set media.hardwaremediakeys.enabled = false on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

You can set media.hardwaremediakeys.enabled = false on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Helpful?

more options

Thank you!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.