Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tabs Become Unresponsive

  • 7 replies
  • 1 has this problem
  • 13 views
  • Last reply by cor-el

more options

Hi all,

Currently on the latest beta on macOS Big Sur v11 beta (20A5364e).

Crashing of tabs has at least been resolved since previous versions but I am having an endless usability issue. I can have 2-5+ tabs open and clicking on the tab itself appears dead/unresponsive. Clicking a few more times (in different areas of the tab) or selecting another tab then switching back results in the tab being selected/usable/active again.

I am unable to find any common way to replicate this or reason for it - the sites in the tabs are always very much different. It's not the web site that becomes unresponsive as even when opening multiple 'new' tabs, the same issue can occur without even loading a site.

Detailed version info included.

All Replies (7)

more options

Further to the above: it can also be that a tab is active, the opened site is functioning perfectly fine but if I try and close the tab using 'X', it's non-responsive. (I can however right-click, close tab and that works)

I would then need to click through a number of other tabs, go back to the one I was trying to close and then the X works.

Helpful?

more options

This is a bug reported in macOS 11 beta 6 and should be fixed with beta 7, so make sure you have updated.

  • Bug 1663467 - [macOS 11 Beta] Close tab 'x' button does not highlight on hover on macOS 11 Beta 6

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

Helpful?

more options

Awesome! Thank you for your response.

Interestingly enough, after I made my post, 20A5374i was available for me and I applied the update.

It seems to have resolved the issue too!

Helpful?

more options

You're welcome and thanks for confirming that the update fixed some issues.

More about Big Sur issues:

  • Bug 1648487 - [meta][11.0] Investigate compatibility with macOS 11.0 Big Sur

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

Helpful?

more options

Very new to reporting a bug here @Firefox... however, if I can close/solve off with:

Running 82.0b2 (and slightly older) ..but upgrading to 20A5374i from 20A5364e -- has resolved the issue. yay.

Solved.

Thanks @cor-el :)

Modified by david348

Helpful?

more options

Unfortunately this exact issue has returned after updating to 20A5384c

Helpful?

more options

Hi

The bug report I posted above has been reopened, so you will have to wait one again until Apple fixes this in a next Big Sur update.

See comment 18.

Try the workaround mentioned in comment 19.

  • I can confirm this. I tested with Firefox 81, with neither "Title Bar" nor "Drag Space" set on the "Customize" page. Once again, the bug goes away if you choose "Title Bar".

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.