Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

white borders on firefox

  • 10 replies
  • 1 has this problem
  • 26 views
  • Last reply by FredMcD

more options

help this randomly showed up and it annoys the living crap out of me

Attached screenshots

Chosen solution

All Replies (10)

more options

What were you doing at the time? surfing, watching a clip, reading something . . . .

About when does it happen?

Helpful?

more options

FredMcD said

What were you doing at the time? surfing, watching a clip, reading something . . . . About when does it happen?

don't know

Helpful?

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Helpful?

more options

Check that you do not run Firefox in Windows 7 compatibility mode.

You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

Modified by cor-el

Helpful?

more options

FredMcD said

Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

didn't work

Helpful?

more options

cor-el said

Check that you do not run Firefox in Windows 7 compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

i am not

Helpful?

more options

Chosen Solution

Helpful?

more options

please go into the compatibility settings and double-check that no option is turned on there. your screenshot shows you're on windows 10 but your system is identifying itself as windows 8, so it's fairly likely that this is the cause of your problem...

Helpful?

more options

FredMcD said

See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

this actually worked, except i just went to nvidia geforce and updated my drivers from there

Helpful?

more options

As long as the problem is fixed. Good day.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.