Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When using letter "A" I have issues and weird dot lines

  • 4 replies
  • 1 has this problem
  • 23 views
  • Last reply by S.

more options

So recently I've noticed that I get lots of problems with firefox and one of them being that when I use letter "A" in my brower it acts as tabulation or simply direct me to search engine front page instead of letting me write the search.

Also I've noticed that on some sites when I'm interracting with input boxes or otherwise browsing I get some kind of dotted lines going criss cross on my browser which is really weird but so far have not caused any major issues. But regarless would be nice to not be there.

Any ideas what's wrong and what I can do to fix it?

All Replies (4)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Helpful?

more options

Can you attach a screenshot or the weird dot lines ?

Maybe try another keyboard in case there is a (hardware) problem with you current keyboard.

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Helpful?

more options

If you use a wireless keyboard then try to replace the batteries.

Helpful?

more options

cor-el said

If you use a wireless keyboard then try to replace the batteries.
I don't have wireless keyboard, it's a laptop.

FredMcD said

Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

I can try but I'd have to be using firefox for a while for the problem to show.

cor-el said

Can you attach a screenshot or the weird dot lines ? Maybe try another keyboard in case there is a (hardware) problem with you current keyboard. You can try to disable hardware acceleration in Firefox. Close and restart Firefox after modifying the setting for changes to take effect. You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Thanks I'll try but at least the performance disabling thing did not help just made problems worst :D

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.