Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't GET MAIL, Groups f^^^^cked, PLEASE: how can you downgrade this nightmare???

  • 5 replies
  • 1 has this problem
  • 7 views
  • Last reply by Toad-Hall

more options

Does anyone ASK before hoisting such a horrendous upgrade on everyone. I run two small struggling businesses and you just lost me a half days work. RIDICULOUS.

I had it on auto-update for the odd patch, etc. NOT such a major overhaul and broken piece of junk. I give, donate and wWOULD PAY for the product if needed.

Thunderbird was one of the last email clients that worked and was for pros, not GUI Pollyannas - we do not need it to look like Outlook or have everything in "pills' and bubbles. HORRIBLE!

Now, vcan't even get my mail!

PLEASE is there anyway to downgrade this nightmare???

Rant over., Thank you.

All Replies (5)

more options

Helpful?

more options

Thanks. I knew all about the archive. The programme can't do a simple downgrade and keep the current components and mail because the new upgrade edits them.

To be more specific: how can you downgrade without having to spend half a day re-setting up all your email accounts, configuring the accounts, and downloading historic email?

Thanks.

Helpful?

more options

PS. I really AM a fan of T-Bird, this is just a complete nightmare and should have come with warning. Seriously.

Helpful?

more options

You can run Thunderbird using the -p --allow-downgrade command-line switches to downgrade the profile. See unable launch older version on profile

Helpful?

more options

re :Now, vcan't even get my mail!

That could be because versions 78 have reset the minimum level for TLS to TLSv1.2 and many servers are still using versions prior to this. I had this issue myself on one of my accounts.

This is a fix:

  • In Menu app icon > Options > General
  • Scroll forever to the bottom and click on 'Config Editor'
  • accept the risk
  • In search type: tls.version
  • look for this line : security.tls.version.min
  • Double click on line to open an edit window and enter the number 1
  • click on OK.
  • Exit window - top right x

This will set that preference back to the same level as used automatically in version 68*.

Restart Thunderbird.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.