Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Since upgrading to 78.2.2 Thunderbird no longer receives mail and sending messages shows error too, but sends

more options

Hello,

A couple of days ago on my Windows 10 PC, Thunderbird automatically updated to 78.2.2. Since then it won't receive new messages. Nothing wrong the server end (Fasthosts), and they've checked that I'm using all the correct incoming/outgoing settings. If I go to webmail I can see new messages that aren't appearing in Thunderbird. Windows Mail app also shows new messages without a problem.

This little spinning circle thing in the Inbox tab continually spins (see image below).

When I send messages, they send but I get this message: "Your message was sent but a copy was not placed in your sent folder (Sent) due to network or file access errors."

Thank you, Martin

P.S. I have Zone Alarm (Free) Application Control Settings set to trust (green ticks) all inbound and outbound activity of all the Thunderbird programs I could find. I also use Avast Free Antivirus.

Attached screenshots

Modified by wakeupmartin

All Replies (2)

more options

Chosen Solution

Helpful?

more options

Brilliant, thanks sfhowes! Spot on :)

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.