Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to download new emails after upgrading to 78.2.2

  • 4 replies
  • 2 have this problem
  • 19 views
  • Last reply by anthony36

more options

Have been using Thunderbird with the same email profile over the years but after Thunderbird upgraded to 78.2.2 when I started it today, it failed to download any new emails from server. I checked the account profile and the details are still correct. When clicked on Get Messages, the message: connected to <myemailserverdomain> appeared and then the message disappeared without moving on to downloading (no status bar). I checked my email account through the web portal and there are definitely new emails there. Please help!

Regards, Anthony

Chosen solution

Some users mention that a workaround is by toggling the value of the option security.tls.version.min from 3 (or 2) to 1. Also you might try to set security.tls.version.enable-deprecated = true, for sending mails to work. Would it help?

anthony36 said

Needed to create a new profile as my original profile cannot be re-used in an older version after running 78.2.2).
-p command to choose your previous profile - click exit when that error appear and then again a command: thunderbird --allow-downgrade Read this answer in context 👍 0

All Replies (4)

more options

I've tried un-installing and re-installing Thunderbird 78.2.2 but it is still not downloading any new email. The status bar said "Connected to" my email server but it failed to move on to say "Host contacted, sending login information" or "Checking inbox for new messages".

Now I've installed an older version Thunderbird 68.9.0 (I was using 68.12.0 fine before trouble arised after updating to 78.2.2). Needed to create a new profile as my original profile cannot be re-used in an older version after running 78.2.2). At least I'm able to download new emails from my ISP email server again.

Is there anyone running into the same problem after updating to 78.2.2?

Helpful?

more options

Same here. I have Thunderbird on my PC and laptop...the laptop has about 5 different email accounts but I just keep my business email on the PC. The Thunderbird on the laptop upgraded a couple of days ago and since then haven't been getting any of my business emails (livemail) but all other emails coming through ok (google, orange, outlook). I went to check on my PC (which hasn't had the upgrade yet) and my business emails are coming through fine. The laptop just shows 'connected to mail.livemail.co.uk....' and nothing happens - it's frozen.

Helpful?

more options

Chosen Solution

Some users mention that a workaround is by toggling the value of the option security.tls.version.min from 3 (or 2) to 1. Also you might try to set security.tls.version.enable-deprecated = true, for sending mails to work. Would it help?

anthony36 said

Needed to create a new profile as my original profile cannot be re-used in an older version after running 78.2.2).
-p command to choose your previous profile - click exit when that error appear and then again a command: thunderbird --allow-downgrade

Modified by svlad2009

Helpful?

more options

Thank you svlad2009! I changed the security.tls.version.min from the default value 3 to 1 in TB 78.2.2 as you suggested above and it worked, so I can download new emails again. I did not have to run thunderbird --allow-downgrade for TB 68.9.0 then. This is actually the first time I used the Config Editor in TB :) Thank you for the advice!

For other users previously stuck like myself, you can try this: From the menu bar, select: Tools > Options. Under General tab, scroll to the bottom and select: Config Editor... then click I accept the risks! Search for the line "security.tls.version.min". Click or double click on this line and enter new integral value of 1 to replace 3 (or 2) and click OK and close the box to complete. Then try to check your email again! Hopefully it will work for your too! Cheers!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.