Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Message filter missing

  • 2 replies
  • 1 has this problem
  • 111 views
  • Last reply by rgm

more options

I have my websites send me an e-mail that contains the IP number of the respective visitor. When I'm editing pages, I get dozens of those e-mails containing my IP number in the body. I have one account set up on Thunderbird to move e-mails that have that IP in the body to a separate folder. I went to do that with another account on Thunderbird, and that account's message filters don't contain the "Body" option. (I tried adding my own, but it doesn't filter the messages.) Is there a reason why one account would have the "Body contains" option and the other account doesn't even have "Body" in the choice list? And, if so, is there a way to fix this?

Thanks.

Chosen solution

'Body' doesn't appear in the filter criteria if the account is set to not store offline folders, i.e. only headers are downloaded. Tools/Account Settings, Synchronization & Storage, Message Synchronizing, check the box or Advanced to set it for specific folders.

https://support.mozilla.org/en-US/questions/1262213

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

'Body' doesn't appear in the filter criteria if the account is set to not store offline folders, i.e. only headers are downloaded. Tools/Account Settings, Synchronization & Storage, Message Synchronizing, check the box or Advanced to set it for specific folders.

https://support.mozilla.org/en-US/questions/1262213

more options

Thanks. The Message Synchronizing box was checked, but somehow the Inbox in Advanced wasn't! Checking that restored my Body....now if I could just find such a simple way to restore my corporal body, I'd be all set! :))