Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird no longer recognizes my password, but gmail still does.

  • 3 replies
  • 1 has this problem
  • 13 views
  • Last reply by sfhowes

more options

Thunderbird has not let me sign in for several days – it has not recognized my password. I have been able to use my password to log into my gmail account via google. I’ve closed and reopened Thunderbird several times still it won’t recognize my email address. It has, until today, been updating my incoming emails and showing the emails I’ve sent, directly through gmail in my sent folder. Initially every time I tried to sign in I got this message, “Login to server imap.googlemail.com with username westwaterp@gmail.com failed.” For the past couple of days, I’ve been getting this popup message, “Alert from account westwaterp@gmail.com: Please log in via your web browser: https://support.google.com/mail/accounts/answer/7854 (Failure)" But every time I click on that link, I get a message that says that page doesn’t exist. Can someone please help me? Thank you. pat

All Replies (3)

more options

What's the authentication on the incoming and outgoing servers? Check that it's OAuth2, check that cookies are allowed in Options/Privacy, remove passwords from Options/Security/Passwords/Saved Passwords, restart TB, and enter the account password in the OAuth browser window when prompted. Disable VPN if you have one.

Helpful?

more options

Thank you, sfhowes, for your suggestion. I don't know what or where "authentication on incoming and outgoing servers" is. I don't know what OAuth2 is. I think i can find cookies in Options/Privacy, but i don't see how that could be a problem since i haven't changed that setting and this is a new problem. But i'll see if i can figure any of this out. Thanks again.

Helpful?

more options

It's not a hidden setting; look under Tools/Account Settings, Server Settings, for the incoming, and Outgoing Server (SMTP).

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.