Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This is about the Page Search, not Internet Search.

more options

On the page, thesudoku.com, whenever I enter data the search bar immediately takes control.

I tried the page refresh where once on the page, where one opens ctrl+R - no joy. I then tried clearing cache by going to the library and reset history, both Today and All - no joy.

The above was supplied by the tech support at thesudoku.

I went to Edge and the page works okay, but I hate Edge.

I assume that since I have yet to find anyone else with this problem that somehow a setting was changed on my PC. Still, I am having problems finding how to fix this.

Thanks J.M.

Chosen solution

It sounds like maybe you have the Search for text when you start typing setting enabled.

It's not uncommon for an issue like this to happen when you have that setting enabled on some websites. What you are typing into on the website is probably not a traditional text box, which makes Firefox think that you are just typing to bring up the find bar.

Unfortunately, there's no way to disable that setting only on that website, so you will need to turn off that setting entirely to get it working.

Hope this helps.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

It sounds like maybe you have the Search for text when you start typing setting enabled.

It's not uncommon for an issue like this to happen when you have that setting enabled on some websites. What you are typing into on the website is probably not a traditional text box, which makes Firefox think that you are just typing to bring up the find bar.

Unfortunately, there's no way to disable that setting only on that website, so you will need to turn off that setting entirely to get it working.

Hope this helps.