Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird 78.2.1 not connecting to server

  • 3 replies
  • 5 have this problem
  • 314 views
  • Last reply by vasudev1

more options

Thank you for building Firefox and Thunderbird. My computer crashed two weeks ago and when I received my new computer I immediately tried to install Thunderbird. But I keep getting an error message "Unable to log into server. Probably wrong configuration, username, or password." I have double checked everything and I believe it is correct. My incoming settings are:

POP3 inbound.att.net 995 SSL/TLS Normal Password Michaelspence@att.net

My outgoing settings are:

SMTP outbound.att.net 465 SSL/TLS Normal Password Michaelspence@att.net

I have tried to uninstall and reinstall several times, but with no help.

I am able to access my email at att.net, but I really need Thunderbird so I can save important messages that I receive.

Thank you for any help you can give me.

Michael Spence

Chosen solution

How can I get a previous version of Thunderbird? Since I updated to the 78.2.1 version I have not been able to get any emails. I have to go online to get emails from Gmail and MS Outlook.

I would like to install an older version that works.

Read this answer in context 👍 0

All Replies (3)

more options

Are you using a secure mail key in place of the account password?

https://support.mozilla.org/en-US/questions/1288812

Helpful?

more options

Chosen Solution

How can I get a previous version of Thunderbird? Since I updated to the 78.2.1 version I have not been able to get any emails. I have to go online to get emails from Gmail and MS Outlook.

I would like to install an older version that works.

Helpful?

more options

We had similar issue. Resolved by lowering the TLS Security Version to 1 using Config Editor

In Thunderbird via "Tools -> Options -> Advanced -> General -> Config Editor". Serch for security.tls.version.min variable. Right click to Modify value. Change the security.tls.version.min value to 1 from default 3.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.