Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I keep getting a pop up box that says, "Firefox 80.0 has a bug that prevents me from logging into a web site that i have been using for years and it says to use Google chrome to log in?

more options

Is there a bug in the Firefox software that won't let me log into a site that I have been using for years?

Is there a bug in the Firefox software that won't let me log into a site that I have been using for years?

All Replies (2)

more options

Hi Dale, it sounds like a message from the site, not from Firefox.

Is it a site-specific login, like entering username and password, or are you signing in using an account on another site, such as Facebook or Google?

In case the site has a problem with Enhanced Tracking Protection, you can make an exception using the "shield" icon at the left end of the address bar. More info in this article: Enhanced Tracking Protection in Firefox for desktop.

If you would like a support volunteer to take a look at the site, you could mention the URL of the login page. Note that there is a link spam filter, so having a URL in your reply will delay the appearance of your post until it transits the moderation queue.

more options

By the way, your extensions list includes "New Custom Tab" which other users have reported hijacked their search engine from their preferred site to Yahoo. You may want to disable or remove that extension for testing.

Step #1: Restart Firefox in its Safe Mode

In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Step #2: Review Add-ons page


  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove). For your privacy and security, don't let mystery programs linger here.

Hopefully that will avoid problems.