Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Weird typing indicator

  • 3 replies
  • 1 has this problem
  • 22 views
  • Last reply by DARTriderYT

more options

I was on YouTube and I noticed this little flashing bar like the typing indicator in the bottom right of the video. Then, I went onto a Minecraft server host and whenever I pressed backspace while typing it would take me back a page! Can you help? I'm really hoping this can get fixed, as it is really annoying to see a little flashing thingy in your screen.

All Replies (3)

more options

I think it probably is the "caret browsing" feature. There's a checkbox for that:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type cursor and Firefox should filter to the section with this checkbox which you can "uncheck": "Always use the cursor keys to navigate within pages"

There also is another way to manage this feature that is a little more under the covers:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste caret and pause while the list is filtered

(3) If the accessibility.browsewithcaret preference is bolded and has a value of true, double-click it to restore the default value of false

(4) If you do not want the F7 key to switch this feature on and off, double-click the accessibility.browsewithcaret_shortcut.enabled preference to switch the value from true to false

More info on about:config: Configuration Editor for Firefox.

Hope that helps!

P.S. If you quote a URL like an image address in a reply, your post may be delayed while it is checked for spam.

Helpful?

more options

You can disable backspace navigation by setting browser.backspace_action = 2 on the about:config page.

Helpful?

more options

Thank you! :D

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.