Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Nighly

  • 2 replies
  • 1 has this problem
  • 9 views
  • Last reply by Pat Knaff

more options

Hi If Nightly is running and if i click on URL from an external soft, i see "Firefox ... don't anwer..."

When I close that windows, Firefox accepts the new tab.

Thanks and sorry for my poor english.

moved from Mozilla VPN to Firefox Desktop

Modified by Andrew

All Replies (2)

more options

Are you possibly starting Firefox with the -no-remote command line switch ?

If you start Firefox that way then you can't open external links in this Firefox instance.

Helpful?

more options

I don't use -no-remote

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.