On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't enable autoplay

  • 1 reply
  • 1 has this problem
  • 8 views
  • Last reply by cor-el

more options

How do i disable autoplay on all websites - even for muted videos?

I can't disable it for all websites by default - i have to set-up individually for each website. It seems that these settings are stored in cookies, because after clearing cookies i have to set it up again.

How do i disable autoplay on all websites - even for muted videos? I can't disable it for all websites by default - i have to set-up individually for each website. It seems that these settings are stored in cookies, because after clearing cookies i have to set it up again.

All Replies (1)

more options

You can look at media.autoplay prefs on the about:config page to see if these values work for you to block autoplay.

  • media.autoplay.default = 5 [0:allow; 1:blockAudible; 2:Prompt; 5:blockAll]
  • media.autoplay.blocking_policy = 2
  • media.autoplay.allow-extension-background-pages = false
  • media.autoplay.block-event.enabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.