Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"Accept Cookies" banner on websites

  • 5 replies
  • 1 has this problem
  • 8 views
  • Last reply by jscher2000

more options

I have cookies-blocking enabled through Firefox. Often, when I go to websites, I'll see banners that indicate the sites use cookies and that say by clicking anywhere on page, I am agreeing to the use of cookies. When I click on the page and keep looking at it, does the page indeed apply cookies to my computer/my work or do my Firefox settings prevent this from happening?

All Replies (5)

more options

heger.kyle said

I have cookies-blocking enabled through Firefox.

How are you blocking cookies?

Often, when I go to websites, I'll see banners that indicate the sites use cookies and that say by clicking anywhere on page, I am agreeing to the use of cookies. When I click on the page and keep looking at it, does the page indeed apply cookies to my computer/my work or do my Firefox settings prevent this from happening?

If Firefox doesn't let sites set cookies, telling the site it's okay for them to set cookies doesn't override that (Firefox has no idea what buttons you are clicking on).

You can use the Storage Inspector tool to see what cookies are set for the current page. Shift+F9 will call that up.

Helpful?

more options

When I'm in a website and press shift f9, I don't see Storage Inspector tool. Is it an add-on? I don't see it when I search for "Storage Inspector" in add ons. Where do I find it?

Helpful?

more options

It should be listed in the Developer Tools section of the menu. Either:

  • "3-bar" menu button > Web Developer > Storage Inspector
  • (menu bar) Tools > Web Developer > Storage Inspector

That also should show the proper keyboard shortcut if yours is different than mine.

Helpful?

more options

Can you clarify how and where you disable cookies in Firefox ?

Is that via "Options/Preferences -> Privacy & Security" ?

Helpful?

more options

Thank you for the screenshot in the other thread:

Those are all individual cookies. So clearly, cookies are not blocked on your Firefox.

Under Expiration, they all say Session, so perhaps you have turned on the following feature on the Options/Preferences page (this setting coordinates with the cookie permissions list) that forces all cookies to expire at the end of your browsing session:

<center></center>

Are there any other cookie settings you have changed on the page?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.