Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

email send and receive fails

  • 1 reply
  • 1 has this problem
  • 15 views
  • Last reply by Toad-Hall

more options

I am no longer able to send or receive email. The problem seems to relate to connection security setting. STARTTLS and SSL/TLS both fail to allow connection to the server. Selecting NONE does work but I am not happy using that setting.This change seems to have occurred since the latest update to V78. Does anyone have the answer please? Eric

All Replies (1)

more options

Thunderbird 78 has stopped out of date use of SSLv3 and TLSv1, TLSv1.1 What server are you using ? eg: mail.livemail.co.uk

Use the link to see if you get same results.

I checked settings for 'mail.livemail.co.uk:995' at this website https://www.immuniweb.com Results say: The server has TLS 1.0 enabled. It is non-compliant with NIST since SP 800-52 REV. 2 and non-compliant with PCI DSS since the 30th of June 2018. Non-compliant with PCI DSS and NIST The TLS engine does not support a TLS version newer than TLSv1.0 and is outdated. Non-compliant with HIPAA and NIST

So actually, Thunderbird is not really to blame as it is keeping up with security standards.

If the server you use does not use that up to date protocol then you have to change the server settings. I ran into same issue.


TRY:

If pop Port : 110 Connection Security: STARTTLS Authentication Method : Normal Password

If Imap Port: 143 Connection Security: STARTTLS Authentication Method : Normal Password