Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Addons gehen nicht zu installieren !!.. (Angeblich hätte ich kein Firefox79 installiert) / Addons do not go to install !!.. (Supposedly I had not installed Firefox79)

  • 1 reply
  • 1 has this problem
  • 5 views
  • Last reply by philipp

more options

.. Ich habe die aktuelle Firefox 79 Version, wollte mir ein Addon installieren, da kommt die Meldung " für Firefox, downloaden sie Firefox"...

Dies machte Ich mit dem gedanken , das evtl. ein Miniupdate sein könnte, ich installierte die gedownloadete Version Firefox 79. Aber wieder kann ich keine Addons installieren, als hätte ich kein Firefox...??? Bitte um Hilfe, Danke


.. I have the current Firefox 79 version, wanted to install an addon, there comes the message " for Firefox, download Firefox"...

I did this with the thought that it might be a mini update, I installed the downloaded version Firefox 79. But again, I can't install any addons as if I didn't have Firefox...??? Please help me, thanks

.. Ich habe die aktuelle Firefox 79 Version, wollte mir ein Addon installieren, da kommt die Meldung " für Firefox, downloaden sie Firefox"... Dies machte Ich mit dem gedanken , das evtl. ein Miniupdate sein könnte, ich installierte die gedownloadete Version Firefox 79. Aber wieder kann ich keine Addons installieren, als hätte ich kein Firefox...??? Bitte um Hilfe, Danke .. I have the current Firefox 79 version, wanted to install an addon, there comes the message " for Firefox, download Firefox"... I did this with the thought that it might be a mini update, I installed the downloaded version Firefox 79. But again, I can't install any addons as if I didn't have Firefox...??? Please help me, thanks
Attached screenshots

All Replies (1)

more options

hello, please try to remove the Abelssoft software on your system which seems to mess with the browsers "user agent" information that is sent to webpages and therefore probably causing the problem on mozilla's addon site.