Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Too many languages in Check Spelling, Languages list

  • 2 replies
  • 1 has this problem
  • 21 views
  • Last reply by FredMcD

more options

My Languages list in Check Spelling is full of the staff I never install/added. I have only English language in the Addons->Languages. Is it possible to remove unneeded staff from this list? It is completely useless and it exceeds screen bounds on the notebook!

Please help

My Languages list in Check Spelling is full of the staff I never install/added. I have only English language in the Addons->Languages. Is it possible to remove unneeded staff from this list? It is completely useless and it exceeds screen bounds on the notebook! Please help
Attached screenshots

Chosen solution

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

Read this answer in context 👍 0

All Replies (2)

more options

Solution so far - disable/remove unneeded dictionaries from "/usr/share/hunspell"

more options

Chosen Solution

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.