Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't send email - SMTP Error

  • 3 replies
  • 3 have this problem
  • 528 views
  • Last reply by EO4Wellness

more options

Having used Thunderbird for many years, today I can't send mail, and recieved the attached message.

My ISP offers an online mail option, and on that I CAN receive email, but I want to continue to use Thunderbird as I've used it for a long time, and have filed all of my archived emails.

Apparently, my SMTP settings are incorrect, but I've tried everything. I've also turned off my Norton Firewall and anti-virus, but still the same issue.

I can receive mail, but I just can't send.

SMTP settings also attached.

I am running Windows 10 and Thunderbird 68.11.0 32-bit.

Thanks.

Nigel

Attached screenshots

Chosen solution

Nigel, the last time I had this happen it took weeks to chase down the real solution. Hope you have a solution quicker than that! Anyway, thought I would post my solution in case it can help you with this very similar sounding issue you are suddenly having. In the end it turned out to be due to changes on my ISP's end. It may be worth your while to contact your email provider's customer service to see if there are any changes impacting outgoing mail.

Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

Nigel, the last time I had this happen it took weeks to chase down the real solution. Hope you have a solution quicker than that! Anyway, thought I would post my solution in case it can help you with this very similar sounding issue you are suddenly having. In the end it turned out to be due to changes on my ISP's end. It may be worth your while to contact your email provider's customer service to see if there are any changes impacting outgoing mail.

Helpful?

more options

Thanks for your response, E04Wellness. It took me less than weeks... With the help of my daughter, who is a professional programmer, we tracked down a URL showing that one of the SMTP settings had an "il" added, for Israel. I spent about an hour talking to support at Netvision/Cellcom in Israel who had no idea how to help me. Fact was, it was THEY who made the change, but just left customers in the lurch. God, I hate when that happens... Anyway, crisis averted, back to normal.

Helpful?

more options

WOW! So glad you've solve it! Those types of issues are so frustrating.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.