Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Language setting

  • 1 reply
  • 2 have this problem
  • 606 views
  • Last reply by TyDraniu

more options

My menu is in different language - Czech, despite Firefox being reinstalled three times and English has been set as my only language.

Chosen solution

Enter about:support in the URL bar and Try clearing the startup cache using a button on the right side.

Firefox stores certain temporary data in a startup cache to improve startup speed. Clearing the startup cache and then restarting Firefox can sometimes fix various issues, such as mixed languages in the user interface after an update. This will not change your profile data or add-ons.

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

Enter about:support in the URL bar and Try clearing the startup cache using a button on the right side.

Firefox stores certain temporary data in a startup cache to improve startup speed. Clearing the startup cache and then restarting Firefox can sometimes fix various issues, such as mixed languages in the user interface after an update. This will not change your profile data or add-ons.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.