Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Help!

  • 7 replies
  • 2 have this problem
  • 42 views
  • Last reply by avis1

more options

I am having multiple messages that say "confirm security exemption". I posted about this, but got no replies of help on this forum. Does anyone know if there is another way to get help? I would really like to continue to use Thunderbird, but this problem is making it impossible.

All Replies (7)

more options

What's the antivirus app on the computer? The TB profile folder should always be excluded from AV scanning, and the scanning of secure (SSL) connections by the app should be disabled, as it often causes issues like the one you see.

Helpful?

more options

sfhowes,

Thank you for your help! I have malwarebytes on my computer. I put Thunderbird in the folder of things to skip. I have the setting for STARTTLS rather than SSL/TLS. I am still getting the errors.

I am attaching a JPEG.

Any other suggestions?

Avis

Helpful?

more options

Unfortunately, the text in your picture is illegible, so I can't identify your settings. Just add the images to your reply. Check that the TB profile folder is excluded from Malwarebytes, not just the TB exe file.

Helpful?

more options

sfhowes,

Sorry! I was trying to be efficient by sending one JPEG. Does this help?

I have been told that this is a problem created by my home server, and thunderbird cannot do anything about it.

I hope not!

Avis.

Helpful?

more options

According to this document, an IMAP account should use imap.nmsu.edu on port 143, connection security = none, authentication = password, transmitted insecurely, User Name = part of address before @; outgoing smtp.nmsu.edu on port 587, connection security = SSL/TLS (or maybe STARTTLS, which is the default for this port), authentication = normal password, User Name = part of address before @. See if those settings work.

Helpful?

more options

I made these changes that you suggested. I could not longer send mail. So I changed each one individually. When I changes the IMAP account, I could send but not receive or save messages. When I changed the outgoing server, I could not send. I am really pulling my hair out about this. I tried to use and like Outlook (my university's default mail system, and I hate hate hate it. Please let me know if you have any ideas! Thanks, Avis

Helpful?

more options

sfhowers, P.S. I love goats and had them as pets when I was a wee lass. Avis.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.