Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Does this question : https://support.mozilla.org/fr/questions/1020790#question-reply still work today

  • 3 replies
  • 1 has this problem
  • 36 views
  • Last reply by jscher2000

more options

I want to bookmarks all open tabs But i can't found anyways the "bookmark all tabs"

Chosen solution

In addition to the keyboard shortcut and top menu bar, the multi-tab-selection feature offers a third option:

  • right-click a tab > Select All Tabs
  • right-click again > Bookmark Tabs...
  • click the current tab to clear your multi-tab selection to avoid "accidents"
Read this answer in context 👍 1

All Replies (3)

more options

Right-click on a tab and check the menu.

Helpful?

more options

Bookmark All Tabs was removed from the Tabs contextual menu in Firefox 78. IMO, a silly removal.

Try using {Ctrl + Shft + D} or open Bookmarks on the Menu Bar and use the menu item there for Bookmark All Tabs. And if the Menu Bar is hidden use the Alt to reveal it.

Helpful?

more options

Chosen Solution

In addition to the keyboard shortcut and top menu bar, the multi-tab-selection feature offers a third option:

  • right-click a tab > Select All Tabs
  • right-click again > Bookmark Tabs...
  • click the current tab to clear your multi-tab selection to avoid "accidents"

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.