Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Sign in to bookmarks every time I open Firefox

  • 1 reply
  • 1 has this problem
  • 1 view
  • Last reply by FredMcD

more options

I have favourite most used sites on my toolbar - e.g. gmail, facebook. From last week each time I open up my computer if I want to go to one of these I have to sign in all over again. This never used to happen. It is driving me crazy. Any idea how to stop it happening please? Otherwise I shall have to stop using Firefox.

All Replies (1)

more options

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar.
The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode
Turn on Remember My Browsing And Download History
At the bottom of the page, turn on Clear History When Firefox Closes.
At the far right, press the Settings button. Turn on ONLY
Cache and Form And Search History leaving the others off.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.