Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problem with site only in mozilla

more options

When I am trying to open site hypermission.ru in Mozilla I see some strange things. Big objects and broken fonts.

In other browsers I dont have the same problems.

Please, help!

P.S. I dont have some addons on mozilla. I use it clear.

Modified by makyshin

All Replies (7)

more options

Hi, makyshin

This article link will definitely solve your website issue .

http://mzl.la/1BAQpkh

Thank you .

Helpful?

more options

Himanshu prabhakar said

Hi, makyshin This article link will definitely solve your website issue . http://mzl.la/1BAQpkh Thank you .

This is not working

Helpful?

more options

Did this ever work properly in Firefox ?

Can you attach a screenshot that show how other browser show this website ?

Helpful?

more options

cor-el said

Did this ever work properly in Firefox ? Can you attach a screenshot that show how other browser show this website ?

Helpful?

more options

Yeah, I also have verified that it has problem on Firefox.

At first glance I was thinking that you probably have any cache plugin that is causing problem but I think its not.

Firefox is really causing the problem.

Helpful?

more options

Arslan Goraya said

Yeah, I also have verified that it has problem on Firefox. At first glance I was thinking that you probably have any cache plugin that is causing problem but I think its not. Firefox is really causing the problem.

That site dont use cahce plugin :(

Helpful?

more options

It looks like, that the stylesheet was not loaded correctly. Please take a look at the browser console and the network tabs (the shortcut is F12). By the way the page opens for me just fine.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.