Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"Mail server pop.googlemail.com responded: Username and password not accepted."

  • 2 replies
  • 1 has this problem
  • 3 views
  • Last reply by JC

more options

The noted error message appeared suddenly on my gmail account. I have confirmed that gmail is working properly by accessing it via the web. I have confirmed that my username and password are the same as worked in the immediate past. I have confirmed that account settings have not changed and are reportedly accurate. T-bird seems to work OK with non-gmail email accounts. I have browsed similar complaints on these (and similar) boards (for way too long a time), and they have not been helpful. Unless I'm missing something, the responses are either (a) yes it's a problem and no one has come up with a solution, or (b) instructions that either don't work or don't track any of the screens I can see. I don't know what to do. Mac High Sierra OS.

Is anyone willing/able to start fresh on this for me?

Modified by JC

All Replies (2)

more options

I don't know which source you used as reference for account settings, because the POP server name you're using is different from what Google provides here https://support.google.com/mail/answer/7104828 Change them to match, and set Authentication Method to OAuth2, then open Thunderbird's password manager and delete the old entry.

Helpful?

more options

Thank you, but I don't understand part of this and the part I did understand solved only some of the problem.

I have changed the POP server name(s) to pop.gmail.com The port is 995 Outgoing mail is smtp.gmail.com I don't show "requires SSL." I show "security settings connection security" and the choices are "none," "start TTLS" or "ssl/ttls." This last one ("ssl/ttls") is selected and was selected when the email worked OK previously. I don't show "requires authentication." I don't show "Port for TLS/STARTTLS"

I don't know what "old entry" to delete from the password manager.

Now when I try to send an email using the gmail I get this error message: An error occurred while sending mail: The mail server sent an incorrect greeting: +OK Gpop ready for requests from 2604:6000:f3c8:c000:594:7d60:1200:f653 c12mb42999303qkb.

When I tried to receive emails I got a screen telling me to sign in with my google account. I did so and now seem to be receiving emails.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.